How to install the latest 4.XX CFW's

View previous topic View next topic Go down

How to install the latest 4.XX CFW's

Post by Corp Dwayne Hicks on Mon Mar 14, 2016 9:22 pm

If you need help deciding which CFW to use, check out This Thread for a detailed comparison.

Useful Tools:
Latest multiMAN
Encryption Key :
eEID Root Key Dumper
Encryption Key :
Latest PPC+
Encryption Key :
Latest Movian (aka Showtime)
Encryption Key :
Latest mmTOOLS
Encryption Key :
Latest reActPSN
Encryption Key :


CFWs:
Latest Rebug CFWs
Encryption Key :

Latest Rogero CFW - Link broken - it will be restored when it becomes available



Alternate Download Mirrors

Here are my guides for installing the latest 4.xx CFWs on your PS3:

If you're on OFW higher than 3.55, you CAN'T install CFW directly! You need to check if your model is old enough to be hackable (CECH25XX or lower which includes [all Fats] and [Slims older than June 2011]). If you're lucky enough and it is hackable, you can use a hardware flasher (NOR Guide | NAND Guide) to dump your 3.56+ flash, patch it and re-flash it before you can install CFW using the guides below. If your PS3 is not hackable (CECH25XX or higher which includes [all Super Slims] and [Slims newer than June 2011]), you CAN'T install CFW at all. Your only option would be to install an ODE to be able to run homebrew and backups.

If you're already on CFW, you can always start with the 2 (optional) steps below before switching/upgrading to the CFW of your choice:
Dump your NOR/NAND Flash:
Download and install the latest version of multiMAN (CEX) from the link above, plug in a FAT32 formatted USB flash drive into the right USB port, launch multiMAN under the Game column and go to mmOS > Press  on any file > Open in HEX viewer > Press SELECT > Press START > Export GameOS LV2: Select No > Export HV LV1: Select No > Export FLASH: Select Yes
This creates a backup of your NOR/NAND flash so that you can recover using a hardware flasher in case of a (highly unlikely) brick. It is recommended to do it every time you upgrade/downgrade your CFW just in case something goes wrong.


Dump your eEID Root Key:
This has to be done only once, while still on a CFW version that has a dumper, just in case you want to ever switch to DEX or access your PS3 HDD on your PC in the future without having to downgrade back to a compatible CFW to dump it.
Download and install the correct eEID_RKDumper.pkg for your CFW version > Unplug all USB devices > Launch eEID RKDumper under the Game column. It will black screen for 10-15 seconds, beep 3 times and reboot automatically. Now FTP to your console and retrieve your Root Key/PCK1 (48 bytes) from /dev_hdd0/tmp/eid_root_key if on 3.55 or /dev_hdd0/game/FLTZ00010/USRDIR/eid_root_key if on 4.xx. Once you retrieve your Root Key, you can delete eEID RKDumper from your XMB as it is not needed anymore.
Rebug 4.78.x REX/D-REX (CEX+DEX):

If you're on a CEX FW, you have to install the REX Edition. If you're on a DEX FW, you have to install the D-REX Edition.

If you're on 3.55 or lower OFW, or a hardware flasher patched 3.56+ OFW, or any 4.78 or lower CFW, you can install Rebug 4.78.x REX/D-REX from XMB by following the guide below:
1- Install Rebug 4.78.x REX/D-REX from XMB:
Download the latest Rebug REX/D-REX from the link above, verify the md5 hash with @DEFAULTDNB's PPC+, rename the PUP to PS3UPDAT.PUP, put it on your FAT32 formatted flash drive in PS3\UPDATE, go to System Update and Update via Storage Media. Make sure there's NO original game disk in the drive, NO game is mounted and that you DON'T Update via Internet or else you would risk installing OFW >3.55!

2- Enable QA and Activate Rebug Mode:
Go to Package Manager > Install Package Files > PS3 System Storage and install Rebug Toolbox. Launch it under the Game column, go to Utilities and change Toggle QA Flag to Enabled. This is to ensure easier and safer downgrading. Now go to Selector and change System Mode to Rebug, this will activate the built-in spoofer (if needed) to prevent accidental updates to OFW >3.55 and allow PSN access (with ban risk). You can also change XMB Operation Mode to Retail and Debug Menu Type to CEX QA to ensure you have the Retail menus instead of the Debug menus which you probably won't need.

Notes:
This CFW is built from OFW 4.78, so it prevents accidental updates to OFW >3.55 and allows PSN access (with ban risk) without the need for a spoofer.
Make sure you use mM 4.78.xx or higher because older versions are not compatible with this CFW or use webMAN as per this post.
Make sure you install the Rebug Toolbox pkg included inside Package Manager because older versions are not compatible with this CFW.
You might need reActPSN higher than v3.20 to be compatible with this CFW.
Rebug 4.76.1 LITE (CEX):

This CFW can only be installed on top of CEX FWs. If you're on a DEX FW, you have to convert to CEX before you can install this CFW. If you don't know what CEX/DEX is, you're most likely on a CEX FW.

If you're on 3.55 or lower OFW, or a hardware flasher patched 3.56+ OFW, or any 4.76 or lower CFW, you can install Rebug 4.76.1 from XMB by following the guide below:
1- Install Rebug 4.76.x LITE from XMB:
Download Rebug 4.76.x LITE from the link above, verify the md5 hash with @DEFAULTDNB's PPC+, rename the PUP to PS3UPDAT.PUP, put it on your FAT32 formatted flash drive in PS3\UPDATE, go to System Update and Update via Storage Media. Make sure there's NO original game disk in the drive, NO game is mounted and that you DON'T Update via Internet or else you would risk installing OFW >3.55!

2- Enable QA:
Go to Package Manager > Install Package Files > PS3 System Storage and install Rebug Toolbox. Launch it under the Game column, go to Utilities and change Toggle QA Flag to Enabled. This is to ensure easier and safer downgrading.

Notes:
OFW 4.78 has been released, make sure you don't accidentally update. You also need a spoofer/patch to connect to PSN (with ban risk).
Make sure you use mM 4.76.00 or higher because older versions are not compatible with this CFW.
Make sure you install the Rebug Toolbox pkg included inside Package Manager because older versions are not compatible with this CFW.
You might need reActPSN higher than v3.20 to be compatible with this CFW.
HABIB 4.78 V1.xx:

This CFW can only be installed on top of CEX FWs. If you're on a DEX FW, you have to convert to CEX before you can install this CFW. If you don't know what CEX/DEX is, you're most likely on a CEX FW.

If you're on 3.55 or lower OFW, or a hardware flasher patched 3.56+ OFW, or any 4.78 or lower CFW, you can install HABIB 4.78 V1.xx from XMB by following the guide below:
1- Install HABIB 4.78 V1.xx from XMB:
Download the latest HABIB CFW from the link above, verify the md5 hash with @DEFAULTDNB's PPC+, rename the PUP to PS3UPDAT.PUP, put it on your FAT32 formatted flash drive in PS3\UPDATE, go to System Update and Update via Storage Media. Make sure there's NO original game disk in the drive, NO game is mounted and that you DON'T Update via Internet or else you would risk installing OFW >3.55!

Notes:
This CFW is built from OFW 4.78, so it prevents accidental updates to OFW >3.55 and allows PSN access (with ban risk) without the need for a spoofer.
QA is not enabled by default on this CFW. Enable QA before installation. Now it can also be enabled after installation using HABIB's new tool.
Make sure you use mM 4.78.xx or higher because older versions are not compatible with this CFW.
You might need reActPSN higher than v3.20 to be compatible with this CFW.
ANYONE CAN FEEL FREE TO LINK TO THIS PAGE AS A GENERIC ANSWER & TIME SAVER FOR THE CONTINUAL INFLUX OF NOOB QUESTIONS WE GET DAILY.
avatar
Corp Dwayne Hicks
Admin

Posts : 73
Reputation : 0
Join date : 2016-03-12
Location : London

View user profile http://vintagetechrepairs.forumotion.co.uk

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum